Where'd My Beep Go?? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 02-05-2006, 05:56 AM Thread Starter
WRXtuners Member
 
Join Date: Sep 2005
Location: South Carolina
Posts: 46
w00k1e is an unknown
Unhappy Where'd My Beep Go??

So this is weird, last week i cleared my headlights out, and i noticed a couple days later, that when i hit the lock button on my keys, the car doesn't beep anymore! the blinkers still flash, just no beep......even stranger is if a door is open and i hit the lock button, it DOES beep... make any sense to anyone??

on a side note i just ordered an ERZ turboback and uppipe, my first real upgrade so i'm excited!
w00k1e is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 02-05-2006, 11:45 AM
WRXtuners Member
 
mxboy15u's Avatar
 
Join Date: Oct 2005
Location: North Carolina
Posts: 1,470
mxboy15u is an unknown
That is exactly how my car works. Sounds normal to me.
mxboy15u is offline  
post #3 of 13 Old 02-05-2006, 12:50 PM
WRXtuners Member
 
eighth08's Avatar
 
Join Date: Jul 2004
Location: California
Posts: 2,457
Images: 7
eighth08 is more helpful than not
Send a message via AIM to eighth08
Quote:
Originally Posted by w00k1e
So this is weird, last week i cleared my headlights out, and i noticed a couple days later, that when i hit the lock button on my keys, the car doesn't beep anymore! the blinkers still flash, just no beep......even stranger is if a door is open and i hit the lock button, it DOES beep... make any sense to anyone??

on a side note i just ordered an ERZ turboback and uppipe, my first real upgrade so i'm excited!

you blew a fuse. i dont know if you noticed but your electronic sideview mirrors do not work either.. check that.. and if they work then i have no idea, if they dont.. then it is fuse related

i had the samething happen to me.

Gregory-
keep it in the dirt.
eighth08 is offline  
post #4 of 13 Old 02-06-2006, 07:33 PM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,452
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
check to make sure your car isn't in valet mode.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
post #5 of 13 Old 02-07-2006, 11:13 AM
WRXtuners Member
 
mxboy15u's Avatar
 
Join Date: Oct 2005
Location: North Carolina
Posts: 1,470
mxboy15u is an unknown
How does the car get into valet mode? And my mirrors work fine.
mxboy15u is offline  
post #6 of 13 Old 02-07-2006, 12:00 PM
WRXtuners Member
 
insanity500's Avatar
 
Join Date: Aug 2005
Location: Maryland
Posts: 213
Images: 6
insanity500 is an unknown
Send a message via AIM to insanity500
Try this - With the drivers door open, hold the unlock button for about 2.5 - 3 seconds. That should fix it. Hope this helps

-Chris
insanity500 is offline  
post #7 of 13 Old 02-07-2006, 01:31 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
^^^Ditto.
IBAUCLAPlaya is offline  
post #8 of 13 Old 02-07-2006, 01:49 PM
WRXtuners Member
 
mxboy15u's Avatar
 
Join Date: Oct 2005
Location: North Carolina
Posts: 1,470
mxboy15u is an unknown
The answer from the manual is to hold the unlock and lock button down simultaniously, for 3 seconds. This made my car start beeping again.
mxboy15u is offline  
post #9 of 13 Old 02-07-2006, 02:00 PM
WRXtuners Member
 
insanity500's Avatar
 
Join Date: Aug 2005
Location: Maryland
Posts: 213
Images: 6
insanity500 is an unknown
Send a message via AIM to insanity500
Oops, sorry about that. I was giving the answer for a different problem. My solution is for when it is in valet mode, and the lights do not flash whenever you lock/unlock. You hold the unlock with the drivers door open to fix that. Glad to hear you figured it out

-Chris
insanity500 is offline  
post #10 of 13 Old 02-07-2006, 04:00 PM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,452
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
lol, point is it works now.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
post #11 of 13 Old 02-08-2006, 11:39 AM Thread Starter
WRXtuners Member
 
Join Date: Sep 2005
Location: South Carolina
Posts: 46
w00k1e is an unknown
thanks everybody my beep is back...but now knowing that nothing was wrong, i think i like it better without the beep hehe
w00k1e is offline  
post #12 of 13 Old 02-08-2006, 07:36 PM
WRXtuners Member
 
Join Date: Feb 2006
Location: Georgia
Posts: 53
jayj713 is an unknown
Is it just me or does the WRX beep sound really girly, along with it's horn LOL. Luckily I think of my wrx as a girl

I can just imagine myself revving the engine, then hearing the high pitched horn haha.
jayj713 is offline  
post #13 of 13 Old 02-08-2006, 08:21 PM
WRXtuners Member
 
eighth08's Avatar
 
Join Date: Jul 2004
Location: California
Posts: 2,457
Images: 7
eighth08 is more helpful than not
Send a message via AIM to eighth08
i think it sounds classy like a benz or a bmw.

Gregory-
keep it in the dirt.
eighth08 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome