Viper Remote Start/Alarm 791XV Problems - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 02-04-2008, 11:47 AM Thread Starter
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
Viper Remote Start/Alarm 791XV Problems

Good Morning Everyone,

I had the 791XV Remote Start/Alarm installed yesterday on my 2007 Subaru Impreza WRX from a friend who does this stuff (installing alarms/remote starts for a living). I was wondering if anyone has heard of and/or knows a fix for the following problems:

- Fog Lights do not work
- Heated Mirrors do not work
- High Beams do not work
- ABS Light stays on
- E-Brake/Hand-brake light stays on
- Cruise Control light is flashing
- Cooling Fan (don't know what it is exactly called) is on more
- Daytime running lights do not turn off when pulling handbrake up
- Reverse Light does not come on

Any help is appreciated. I am taking my car to the guy that installed it after work today, but just wondering what it could have been...

Thanks in advance

-Jeff
96accord is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-04-2008, 04:00 PM
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
Sounds like your friend really butchered your wiring and blew some fuses. Tell him he better fix it.

D-Rock
Under constant pressure
SWFL Scooby is offline  
post #3 of 10 Old 02-04-2008, 08:19 PM Thread Starter
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
fixed!
96accord is offline  
post #4 of 10 Old 02-05-2008, 04:33 PM
WRXtuners Member
 
Join Date: Jan 2008
Location: Texas
Posts: 4
Giddyb is an unknown
What was wrong?
Giddyb is offline  
post #5 of 10 Old 02-05-2008, 06:58 PM Thread Starter
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
blew a fuse. she is fine now!
96accord is offline  
post #6 of 10 Old 02-05-2008, 07:34 PM
WRXtuners Member
 
Nose Nuggets's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 2,157
Nose Nuggets is known to be trustworthy and helpful Nose Nuggets is known to be trustworthy and helpful
one fuse? good lord, please let us know what fuse kills that list of equipment!
Nose Nuggets is offline  
post #7 of 10 Old 02-06-2008, 10:04 AM Thread Starter
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
yes one fuse.. I am trying to find the exact one.

It fixed this stuff below:

- Fog Lights do not work
- Heated Mirrors do not work
- High Beams do not work
- ABS Light stays on
- E-Brake/Hand-brake light stays on
- Cruise Control light is flashing
- Daytime running lights do not turn off when pulling handbrake up
- Reverse Light does not come on
96accord is offline  
post #8 of 10 Old 02-06-2008, 12:07 PM Thread Starter
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
Here you go:

Fuse panel Fuse rating Circuit
18 15A . Backup light . Cruise control
96accord is offline  
post #9 of 10 Old 02-06-2008, 12:38 PM
WRXtuners Member
 
Nose Nuggets's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 2,157
Nose Nuggets is known to be trustworthy and helpful Nose Nuggets is known to be trustworthy and helpful
yeesh
Nose Nuggets is offline  
post #10 of 10 Old 02-06-2008, 12:59 PM Thread Starter
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
yup i have '07 WRX Limited
96accord is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome