sputer sputer.......fine - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 02-12-2013, 01:24 AM
WRXtuners Member
 
Join Date: Feb 2013
Location: California
Posts: 6
mikemar is an unknown
sputer sputer.......fine

i was told that this could be a boost leak or a vacume leak it feels more like a lost cylinder to me! i just bought a one owner 2002 rex 150k miles, one owner, clean title, no problems or obvious leaks under the car. i can hear the tubo just fine but it coughs and sputters some times and the check engine light comes on. i can push in the clutch let it idle down and it's fine and the check engine light goes out. please help me with this!
mikemar is offline  
Sponsored Links
Advertisement
 
#2 Old 02-12-2013, 05:32 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
coughs and sputters when?

on WOT ?

Also see if the ECU stored any of those CEL's

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#3 Old 02-12-2013, 11:05 AM
WRXtuners Member
 
Join Date: Feb 2013
Location: California
Posts: 6
mikemar is an unknown
hooked it to my buddies reader. it's a miss fire cylynder 2,3 at 1300 rpms determined its the coil packs if you think its some thing else any info would help.
mikemar is offline  
#4 Old 02-12-2013, 11:24 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
I'd try the plugs first. CP's are a bit expensive as a rule out DX.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#5 Old 02-12-2013, 01:16 PM
WRXtuners Member
 
Join Date: Feb 2013
Location: California
Posts: 6
mikemar is an unknown
thanks...... will do gonna..... run platnums if it persits then i will go to the CP s found a loose vacume line just above #4 cylinder too....rehooked it maybe that played a part in all of this

Last edited by mikemar; 02-12-2013 at 01:16 PM. Reason: misspelling
mikemar is offline  
#6 Old 02-12-2013, 02:06 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Try the plugs and gap them PERFECTLY according to your tuner/map/mods/etc....

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#7 Old 02-13-2013, 01:03 AM
WRXtuners Member
 
Join Date: Feb 2013
Location: California
Posts: 6
mikemar is an unknown
someone mentioned to me a faulty alternator or bad battery could cause this too? and there are no mods on this car......yet
mikemar is offline  
#8 Old 02-13-2013, 05:14 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
I'd try the plugs first (since they might need to be done anyways). Then you can switch the CP's around to see if the misfire moves with the packs.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#9 Old 02-13-2013, 11:37 AM
WRXtuners Member
 
Join Date: Feb 2013
Location: California
Posts: 6
mikemar is an unknown
thanks
mikemar is offline  
#10 Old 02-13-2013, 09:15 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,577
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Watch how you build a Wrx with that mileage. Be careful.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#11 Old 02-14-2013, 09:12 AM
WRXtuners Member
 
Join Date: Feb 2013
Location: California
Posts: 6
mikemar is an unknown
thanks for all the help. while i was changing the plugs t found the problem......broken retainer clip on a CP harness! all that worry over a 1 cent zip tie fix the plugs were all fairly good. the timing belt has been changed @ 95k i only run 93 octaine i hope i have no more problems to contend with!
mikemar is offline  
#12 Old 02-14-2013, 09:27 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Awesome news.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On