need some help where do these hoses go? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-19-2011, 07:04 PM
WRXtuners Member
 
Join Date: May 2011
Location: Manitoba, Canada
Posts: 16
beger781 is an unknown
need some help where do these hoses go?

need some help i didnt taking the motor apart so i need some putting it back together
first one..


second one( one goes to the valve cover what does the other side go to?


third one




and then the 2 small lines that go to the rad which one goes where?
beger781 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-19-2011, 07:18 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Numero uno goes to the drivers side valve cover, little black plastic cover right behind the oil filler tube. That's not the stock hose, so it may be tricky to fit. It should go through the bracket on the end of the intake plenum.

Dos, similar to 1, only on the passenger side valve cover, the other end goes to the breather tube on the TMIC. The rusty looking bracket pictured goes on the end of the plenum.

Tres, the one with the thumb on it goes no-where, yes that's right, no-where.....It comes off the drivers side TGV actuator and......no-where.

The two small lines to the cooling system, the larger of the two goes directly to the small nipple on the pass side of the rad. The smaller goes to the little metal pipe thingy that bolts on at the fan mounting points, with a hose that goes to the overflow reservoir.

Full shop manuals here: Impreza Manuals | ken-gilbert.com
Many pics of WRX engines can be found online using google.

They are your friend

Cullen
wagonracer is online now  
#3 Old 07-19-2011, 07:37 PM
WRXtuners Member
 
Join Date: May 2011
Location: Manitoba, Canada
Posts: 16
beger781 is an unknown
the second pic with the bracket goes on the drivers side, bolts to the plunum and one side of the hose goes to the black plastic on the valve cover, and other end i dunno no where it goes. ? or should i just leave the bracket off with the 2 black hoses, and just run the blue hose in the first pic to the valve cover?
beger781 is offline  
#4 Old 07-19-2011, 07:58 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Guess it would help to know if its a left hand drive When I refer to drivers side I mean left (from the seat) pass side is right

Cullen
wagonracer is online now  
#5 Old 07-19-2011, 08:01 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Quote:
Originally Posted by beger781 View Post
the second pic with the bracket goes on the drivers side, bolts to the plunum and one side of the hose goes to the black plastic on the valve cover, and other end i dunno no where it goes.
to the metal lines attached to the TMIC

Cullen
wagonracer is online now  
#6 Old 07-20-2011, 12:33 PM
WRXtuners Member
 
Join Date: May 2011
Location: Manitoba, Canada
Posts: 16
beger781 is an unknown
So I don't need the bracket and black hoses I can.just run the blue line in the first pic to the valve cover.

Also for the spark plug wires on passengers side which goes were? The drivers side ones were marked passengers weren't. And yes its.left hand drive
beger781 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On