finally - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-29-2003, 06:22 PM Thread Starter
WRXtuners Member
 
wrxecution's Avatar
 
Join Date: Jun 2003
Location: Tennessee
Posts: 307
wrxecution is an unknown
finally

i havent been able to access this site for almost a week i was going through withdrawls
wrxecution is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-29-2003, 06:26 PM
WRXtuners Member
 
Jmoney007's Avatar
 
Join Date: Jul 2003
Location: Nevada
Posts: 364
Images: 6
Jmoney007 is an unknown
Send a message via AIM to Jmoney007
fix da server....... I was getting sick of that microsoft error screen.:>)
Jmoney007 is offline  
post #3 of 6 Old 08-30-2003, 12:42 AM
WRXtuners Member
 
Join Date: Nov 2002
Location: Nor-Cal
Posts: 94
Images: 16
WRXdude is an unknown
Yep, I was losing sleep over the outage!

WRXdude

Careful dude, it's a never-ending addiction. Once U start, U can never
stop.
WRXdude is offline  
post #4 of 6 Old 08-30-2003, 10:08 AM
WRXtuners Member
 
Tut4u2's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 1,995
Images: 11
Tut4u2 is an unknown
Send a message via AIM to Tut4u2
I was going crazy. Thank god its back up.

Che
Tut4u2 is offline  
post #5 of 6 Old 08-30-2003, 12:40 PM
WRXtuners Member
 
350Zya's Avatar
 
Join Date: Jul 2003
Location: WEST CHESTER PA home of Jackass
Posts: 214
Images: 7
350Zya is an unknown
Send a message via AIM to 350Zya
yea i almost joined another site i hate that screen i wanted to stab it with a knife

[b]SHIFT[/b][color=red]_[/color]heart
[b]SHIFT[/b][color=red]_[/color]ideas
[b]SHIFT[/b][color=red]_[/color]life

[b]350Z[/b][color=red]_[/color]4EVER
350Zya is offline  
post #6 of 6 Old 08-30-2003, 02:49 PM
WRXtuners Member
 
Join Date: Dec 2002
Location: Montreal, Canada
Posts: 76
thespraint is an unknown
Ya I was going nuts!!!
Is this a linux server by any chance??
When the site was down I tried to ping the address and got replys then I tried to Telnet into the box to see if it was really dead and I landed up on a Linux 7.2 box??
Glad to see that everything is ok and back up and running!!!!!


Dave
thespraint is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On