Cel p0011 - Subaru WRX Forum
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-06-2014, 09:13 PM Thread Starter
WRXtuners Member
SuBeast's Avatar
Join Date: Oct 2007
Location: California
Posts: 731
Images: 3
SuBeast is on thin ice
Send a message via AIM to SuBeast
Cel p0011

Wasn't sure where to put this, hope this is okay. This is a case of a solved P0011 CEL, i figured i would post my experience and solution for anyone else coming across that CEL code.

During the searching i did about the code after it came up on my car, a lot of people said that dirty oil, or low oil pressure causes the code.

For some reason my car had too HIGH of an oil level. I think it had like 7 quarts in it. It looks like the dealership that sold it to me just dumped in a couple new bottles of oil to make it look fresh, but i did notice it was pretty over the lines on the dipstick when i got it, just didn't really think anything of it. The CEL only came on about 1900-2,000 miles into the car. But the oil had started turning black by the first few hundred miles. So all i did was change the oil and I've been CEL free for the past 1,000+ miles.

So if you run into this code, it could be as simple as changing your oil, or having too low or high oil.. Hope this thread isn't useless and actually helps someone searching it up.

Pick 2
2006 STi
1990 Civic time-attack project
1990 Toyota Hilux - daily
SuBeast is offline  
Sponsored Links
post #2 of 2 Old 02-07-2014, 08:18 AM
mosc's Avatar
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,631
Images: 7
mosc is a helpful contributing member
Thanks buddy. Long time no see. How's life and subarus?

2015 STi: Still Stock
04 STi, 04 WRX: SOLD
mosc is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome