New site Upgrade and look. - Page 5 - Subaru WRX Forum
 15Likes
Closed Thread
 
LinkBack Thread Tools Display Modes
#61 Old 12-16-2013, 08:16 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Can we ever get the likes received problem fixed? Where you click on the notifications and then click on likes received and it goes to URL not found. But, clicking on your name which takes you to your own profile. Then clicking on likes received from your profile will load the likes received page.
BLAZE2099 likes this.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
Sponsored Links
Advertisement
 
#62 Old 12-16-2013, 09:00 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,567
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
Just liked your post from my phone Kirt!!!!
Progress!!!!!!!!!

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#63 Old 12-17-2013, 10:54 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
Quote:
Originally Posted by mosc View Post
If someone has a garage, like me, and you click on it it just takes you to the general garage page not that person's garage.

Your avatar also fails to load immediately after replying or editing (Chrome). It re-appears on a page refresh.
Quote:
Originally Posted by turmic View Post
Can we ever get the likes received problem fixed? Where you click on the notifications and then click on likes received and it goes to URL not found. But, clicking on your name which takes you to your own profile. Then clicking on likes received from your profile will load the likes received page.
Checking on these.

Quote:
Originally Posted by BLAZE2099 View Post
Just jumped on, on my computer for the first time in months. This looks probably how its supposed to. Maybe a touch plain as opposed to the old skin though. And I cam now "LIKE" too.

I am using chrome.

EDIT: Can't see my avatar like Mosc mentioned above as well.
I can see your avatar. But I will check on it.


Dwayn
kkim likes this.
Administrator is offline  
#64 Old 12-18-2013, 07:54 AM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,451
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
Mentions and reply notifications in our user CP are nice, but it's frustrating I can get an email, and info on it, but no actual link to click to the topic. I have to search for it.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
#65 Old 12-18-2013, 10:11 AM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,093
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
Getting rid of notifications can be tricky.

Under the "Your Notifications" drop down menu, when I left click on either "New Post Quotes" or "1" it brings me to a page that can't be found.

However, if I right click and open either one in a new tab or go to my profile and scroll over to the "Quotes" tab and look at it there, the notification will then go away.

John
07 WRX (Albins 5MT + Blouch 20G)
Jorge Carrillo Tuned (365 whp/340 wtq)
man show is offline  
#66 Old 12-18-2013, 07:42 PM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 846
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by mosc View Post
If someone has a garage, like me, and you click on it it just takes you to the general garage page not that person's garage.

Your avatar also fails to load immediately after replying or editing (Chrome). It re-appears on a page refresh.
I am still experiencing this as well (using Firefox). Avatar is not appearing upon posting. It seems to only be happening when doing a "post quick reply". "Advanced" posts do not seem to be triggering this problem.

Check that, it also just happened on this post when "saving" an "edit". It had shown up after initially completing my "advanced" post. Update: After a few posts, I can confirm that this situation (not showing up after an edit after initially being there after completing an "advanced" post) is happening consistently.

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
#67 Old 12-18-2013, 09:30 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
I'm having the same problem as Man_show on notifications and the same problem as sleeper on my avatar disappearing.
Attached Images
 

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#68 Old 01-02-2014, 12:32 PM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,451
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
Doing an Advance Search is difficult since there is no direct button. Have to go thru a complicated route by using "search this forum" then "advance search".

Also, selecting a different search method in the default search box in the upper left hand corner does not work properly. Google and Ebay search works. vBulletin search produces an error. This is using Google Chrome Version 25.0.1364.97 m.

Name:  3.jpg
Views: 82
Size:  10.5 KB

In Firefox, selecting a different search does something weird and makes the search box disappear. I have an older version of Firefox and cannot update it because this is a work computer. Version: 20.0.1

Name:  2.png
Views: 88
Size:  84.9 KB

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
#69 Old 01-02-2014, 04:48 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,567
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
I still have a huge waste of space to the right.
Also still can't go old skin on my phone which angers me since I absolutely HATE the new one!

It's ok though IT team. Take your time using that degree..FOL

Still says not found through notification links.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew

Last edited by Vew; 01-03-2014 at 09:36 AM. Reason: posts merged
BLAZE2099 is offline  
#70 Old 01-06-2014, 10:37 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
on the right there is blank space because there are no more info to be displayed. The sidebar can be disabled in your user profile.

Click on my profile / user cp at the top right.

- click on edit your details on the left.
- Look for Show Sidebar on Forum Pages under Additional Information.
- Click disable and save.

For the skin on your phone. When you go to the site you should get the mobile skin.

Are you trying to use the full version of the site but with the old skin?

Thanks

test
Administrator is offline  
#71 Old 01-06-2014, 10:45 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
Quote:
Originally Posted by Vew View Post
Doing an Advance Search is difficult since there is no direct button. Have to go thru a complicated route by using "search this forum" then "advance search".

Also, selecting a different search method in the default search box in the upper left hand corner does not work properly. Google and Ebay search works. vBulletin search produces an error. This is using Google Chrome Version 25.0.1364.97 m.

Attachment 17322

In Firefox, selecting a different search does something weird and makes the search box disappear. I have an older version of Firefox and cannot update it because this is a work computer. Version: 20.0.1

Attachment 17330
Checking on this one now.

Dwayn

test
Administrator is offline  
#72 Old 01-06-2014, 06:29 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,567
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
Already did that and yes.
My PC is just a huge electronic toy for my daughters. In 2014, we keep our computers on our phones, in our pockets.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#73 Old 02-12-2014, 09:53 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
When you are browsing the site on a mobile browser and have accidentally selected full site version and unable to go back to any other skin, please follow these steps:

- Log-in
- Go to UserCP options
- Edit Options
- Miscellaneous Options > Forum Skin
- Choose the skin version
- Save Changes

I am closing this thread announcement. For any further issues to report with the software upgrade, please post them here Wrxtuners Help Desk - Subaru WRX Forum.

For insert IMG icon missing - Insert IMG tag

Avatar issue - Avatar issues...

New Marketplace - Poll: classifieds section



- Marco

test
Administrator is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On