New site Upgrade and look. - Page 3 - Subaru WRX Forum
 15Likes
Closed Thread
 
LinkBack Thread Tools Display Modes
#31 Old 12-12-2013, 07:35 PM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 847
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
I changed my mind, I like the old skin version, primarily because of the items on the menu bar and the color contrasts.

I now understand the difference between "new posts" and "active topics". Please add a "new posts" button to the new menu bar. (already done - THANK YOU!)

I also think that the old "search" link needs to be added to the new menu bar (because it allows for "search forums" and "Personal search" functions).
BLAZE2099 likes this.

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
Sponsored Links
Advertisement
 
#32 Old 12-12-2013, 07:55 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,567
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
Yeah, I'm sticking with old skin now too. But if bugs get fixed, that may change.
The old skin still isn't exactly what it was either

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#33 Old 12-12-2013, 08:26 PM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 847
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
I can certainly notice the decreased loading times on my end on a desktop (in Korea which has great bandwidth speeds).

I have faith that our reasonable suggestions will be implemented, as the administrator has consistently proven to acknowledge our suggestions and requests.

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
#34 Old 12-12-2013, 09:04 PM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,451
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
I may not have used it enough, but it seems the "new skin" makes it very difficult, or doesn't allow you to see new posts since your last check, rendering "Mark Forums Read" useless. (just figured this part out, icons are greyed and bolded rather than the title of each sub)

Also, like Mosc said, paid members have a big hung of useless white space on the right hand side rather than wrapping and taking full use of that space.

On my cell, I did notice when I switched off mobile to full, it word wrapped poorly and you'd only have 2-3 words per line. Mobile version worked well.

My avatar also doesn't load on initial posts. Both work and from home. I have to refresh the page. Using Chrome for both.

Jon
"We live for a good time, not a long time."
RIP Colin McRae

Last edited by Vew; 12-12-2013 at 09:07 PM. Reason: added ()
Vew is offline  
#35 Old 12-12-2013, 09:21 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,567
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
^ I "like" this, or fully agree perhaps. Whatever, unless I'm on my iPad, I can't "like" anyway!
BLAZE2099 is offline  
#36 Old 12-13-2013, 05:05 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
Quote:
Originally Posted by BLAZE2099 View Post
I can like things in old skin on iPad. Not new version though.
Weird, I'll have our creative team check it out.
Administrator is offline  
#37 Old 12-13-2013, 05:06 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
Quote:
Originally Posted by Vew View Post
I may not have used it enough, but it seems the "new skin" makes it very difficult, or doesn't allow you to see new posts since your last check, rendering "Mark Forums Read" useless. (just figured this part out, icons are greyed and bolded rather than the title of each sub)

Also, like Mosc said, paid members have a big hung of useless white space on the right hand side rather than wrapping and taking full use of that space.

On my cell, I did notice when I switched off mobile to full, it word wrapped poorly and you'd only have 2-3 words per line. Mobile version worked well.

My avatar also doesn't load on initial posts. Both work and from home. I have to refresh the page. Using Chrome for both.

The white space on the right (for premium) is supposed to not be there, it should be a full page properly, we'll get that fixed as well.
Administrator is offline  
#38 Old 12-13-2013, 05:14 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Can't locate the "rep" button either

Not that it ever worked correctly before buuuuuut

And I know it was said earlier, my avatar is missing.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#39 Old 12-13-2013, 05:41 AM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 847
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by pzr2874 View Post
Can't locate the "rep" button either

Not that it ever worked correctly before buuuuuut

And I know it was said earlier, my avatar is missing.
Rep button is the "star" icon. However, when the rep "dialogue box" opens, the background is nonexistent. In other words, anything behind the rep dialogue box is showing through the rep dialogue box, making the rep dialogue box extremely difficult to read and use.

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
#40 Old 12-13-2013, 06:13 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Shouldn't you be able to see the "report post" and "rep" when moving the cursor over these?

Thanks for that Matt

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#41 Old 12-13-2013, 06:32 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
Quote:
Originally Posted by pzr2874 View Post
Can't locate the "rep" button either

Not that it ever worked correctly before buuuuuut

And I know it was said earlier, my avatar is missing.
I see your avatar on the left, mind tossing me a screenshot of what you see?
Administrator is offline  
#42 Old 12-13-2013, 06:33 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
Quote:
Originally Posted by sleepr View Post
Rep button is the "star" icon. However, when the rep "dialogue box" opens, the background is nonexistent. In other words, anything behind the rep dialogue box is showing through the rep dialogue box, making the rep dialogue box extremely difficult to read and use.
Reporting this to our designers so we can get this fixed.
Administrator is offline  
#43 Old 12-13-2013, 10:24 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 135
Images: 1
Administrator is an unknown
The sidebar now is hidden properly when you have the disable sidebar option selected.
Administrator is offline  
#44 Old 12-13-2013, 10:36 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
It's (avatar) showing now. Thanks

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#45 Old 12-13-2013, 10:45 AM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,451
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
Quote:
Originally Posted by Administrator View Post
The sidebar now is hidden properly when you have the disable sidebar option selected.
Can confirm this is fixed.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On