Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Wheels, Tires, Brakes, and Suspension (http://www.wrxtuners.com/forums/f139/)
-   -   Wheel shutter (http://www.wrxtuners.com/forums/f139/wheel-shutter-48865/)

GSMNZ 05-05-2014 12:08 PM

Wheel shutter
 
I am having a wheel shutter when turning at low speeds from what feels to be the passenger tire. This started happening pretty quick. I haven't taken the wheel off or done anything recently. I have no knocks or clunks when I jog the steering wheel from left to right or go over bumps. I have no high speed vibrations and alignment is still perfect.

What could be the issue? Any and all help would be appreciated.

Thanks
-garret

boo-key bear 05-05-2014 04:22 PM

Could be a wheel bearing. I thought I heard some strange noises from mine today but, they seemed to just stop. Weird.

[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

GSMNZ 05-05-2014 04:47 PM

I checked the fluids this morning and they were a little low so I leveled it off. Rechecked lug nuts and they were good. The shutter was worse going to the right and now it is more to the left. Starting to feel like it might be the pump.

brfatal 05-05-2014 07:42 PM

Still, pop by a tire shop and have them check the torque on your lug nuts.

Fidrat 05-06-2014 02:49 AM

I had this type of problem a while back. It turned out to be the steering column knuckle u-joint yoke. The bearings were shot.

GSMNZ 05-06-2014 06:46 AM

I am going to try to hold out until next Monday. But I guess the best way to describe the issue is like 4wd is on in a truck when you are making low sharp turns.

mosc 05-06-2014 09:49 AM

Power steering belt also has similar symptoms (though people usually know that one by the screech at start-up)

GSMNZ 05-06-2014 11:58 AM

I thought I heard the faintest of whines coming from the pump last week. But I haven't heard it sense.

Is it possible for a power steering pump to fail in this way?

Could this be a Rack & Pinion issue?

I am afraid to have the dealership look at it as most things I can fix myself and I am worried they will send me down the wrong path.

GSMNZ 05-06-2014 12:46 PM

So as I did some more research online I came across this topic here.

[url]http://www.wrxtuners.com/forums/f72/power-steering-05-wrx-wagon-31687/[/url]

This looks to be my exact issue. A pulsing (or what I called a shutter) at low speeds. I have an appointment this Thursday with the dealership to see what they say. If it is a failed PS pump I will install it myself this weekend.

Fidrat 05-06-2014 05:08 PM

[quote=GSMNZ;452345]I am going to try to hold out until next Monday. But I guess the best way to describe the issue is like 4wd is on in a truck when you are making low sharp turns.[/quote]

Yup,that's a very good description and that's exactly what it felt like. The steering column knuckle u-joint yoke that is.


All times are GMT -5. The time now is 05:41 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.