Wastegate Flutter? - Page 3 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 47 Old 03-16-2011, 04:30 PM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
If u guys are leaking then the flutter sounds like you might be over boosting the turbo. Since theres a leak the turbo is really pushing like 25psi but because of the leak the manifold pressure isnt getting up there. Its probably the turbo screaming enough!

Baumgartend we dont have Y pipes. Are intercoolers are different.

08DGM sounds like you may have fixed the leak but by touching everything. Hows the old turbo look and its operation.

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
Sponsored Links
Advertisement
 
post #32 of 47 Old 03-16-2011, 04:50 PM
WRXtuners Member
 
08DGM's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 11
08DGM is an unknown
Ya I honestly don't think it was the turbo. My old turbo seems to function fine, though it has a bit of shaft play. I think more than anything that it was the loose intercooler hose I found in the process of replacing the turbo. No worries though, I got to do my first turbo on a Subaru and now I have a fresh turbo.
08DGM is offline  
post #33 of 47 Old 03-17-2011, 12:19 AM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
whats hose exactly?

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
post #34 of 47 Old 03-17-2011, 03:12 PM
WRXtuners Member
 
08DGM's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 11
08DGM is an unknown
Quote:
Originally Posted by synolimit View Post
whats hose exactly?
The hose clamp on the hose that runs underneath the bov was lose.

So I took my car out and wanted to drive it around for a bit before I take it for a new tune tomorrow, and it sounds like it's fluttering again. It's boosting over 15 psi now, up to 18, but I can still hear a flutter. I guess I need to build me one of the caps and test it for leaks.
08DGM is offline  
post #35 of 47 Old 03-17-2011, 05:28 PM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
hmm not sure what you mean. the BPV bolts to the TMIC, it has a 1" hose that runs to the turbo inlet, on the top of the BPV theres a vaccum line that runs to the manifold on the left side of the throttle body, and theres the TMIC to TB coupling.

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
post #36 of 47 Old 03-18-2011, 12:19 AM Thread Starter
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
The worm drive clamp for the tmic to throttle body hose is right under the BPV.

-Chris
RcrsWetDream is offline  
post #37 of 47 Old 03-18-2011, 04:59 PM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
Quote:
Originally Posted by RcrsWetDream View Post
The worm drive clamp for the tmic to throttle body hose is right under the BPV.
see thats what im thinking but i thought he'd say TB coupling then.

08DGM if that is what your talking about its a known fact that the silicone slips on the ends of the kevlar TB coupling allow the kevlar TB coupling to slide off the TB or TMIC. TMIC's dont have as bad of a time because of the TMIC bracket that bolts it to the manifold. everyone takes the silicone ends off the coupling for a more positive seal. for FMIC's its a must. mine would blow off the second i hit boost no matter how tight it was.

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
post #38 of 47 Old 03-19-2011, 01:31 AM
WRXtuners Member
 
08DGM's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 11
08DGM is an unknown
Ya you guys nailed it on the head. That is indeed where it is leaking from. So I can just remove that silicone piece for a better seal? I guess I'll be doing that tomorrow.
08DGM is offline  
post #39 of 47 Old 03-21-2011, 01:59 PM
WRXtuners Member
 
Subbie's Avatar
 
Join Date: Dec 2010
Location: Texas
Posts: 254
Subbie is more helpful than not
Garage
Syno,

What pressure did you set the compressor to for your test?

"Dustin"
- 08' WRX Premium - SOLD
- 08' Yamaha R1 - Top Speed seen is 204 - SOLD
Subbie is offline  
post #40 of 47 Old 03-22-2011, 12:07 AM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
Its always set to the max. You cant put to much in because the evap system kicks in and starts leaking it off.

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
post #41 of 47 Old 03-28-2011, 01:58 PM
WRXtuners Member
 
Subbie's Avatar
 
Join Date: Dec 2010
Location: Texas
Posts: 254
Subbie is more helpful than not
Garage
Found the leak... It was the hose on driver side going to the intercooler. Damn thing was so loose I could turn it with one finger. No more boost leaks...Now I am reaching a nice and strong 18.1 PSI. Feels like a whole new car!

"Dustin"
- 08' WRX Premium - SOLD
- 08' Yamaha R1 - Top Speed seen is 204 - SOLD
Subbie is offline  
post #42 of 47 Old 03-28-2011, 02:03 PM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
Congrats! Boost leaks and be a biotch to locate sometimes!

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
post #43 of 47 Old 03-28-2011, 09:58 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Can be* LOL, sorry Matt I had to. I mess up more than I'd like to admit at times.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
post #44 of 47 Old 03-28-2011, 11:08 PM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
stupid auto-correct on teh iPhone

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
post #45 of 47 Old 03-29-2011, 01:03 AM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
Quote:
Originally Posted by basco View Post
stupid auto-correct on teh iPhone
OT, but it's funny that it didn't catch teh for the.

Glad to hear your leak is gone. I still think it'll be a nightmare to test for leaks if my car ever needs it.

____________________________________
-Brad
Hondafan is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome