Over spooling the turbo? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 09-28-2009, 12:16 AM
WRXtuners Member
 
Join Date: Apr 2006
Location: Washington
Posts: 8
ADrewzki is an unknown
Like previously stated (and from Cobb's website), boost for the stage 2 setup is 18psi that tapers down to 15psi at 6900rpm. The Accessport is not a "reliable" logging tool, especially for boost or A/F ratios. I would recommend getting an actual boost gauge and a wideband if you want to start monitoring things more closely and tuning.

My guesses as to your problem is:
Clutch slipping due to increased power-try running stock map (lower HP) to see if your problem goes away.
Electronic issue/hiccup-remove the AP software, remove battery ground to reset computer, install battery ground and AP software/maps. See if that helps at all.
Boost control/wastegate issue?-Seems unlikely since your problem seems RPM related as opposed to boost related

It doesn't sound like a turbo problem because it sounds like it spools fine when you're riding around in it normally. A boost leak would make your engine run richer because you're losing metered air but wouldn't cause a lack of power like you're describing. A stuck open BOV makes your car feel like it's not running any boost at all which might be a remote possibility.

Last edited by ADrewzki; 09-28-2009 at 07:42 AM.
ADrewzki is offline  
Sponsored Links
Advertisement
 
#17 Old 09-28-2009, 01:03 AM
WRXtuners Member
 
BLK09WRX's Avatar
 
Join Date: Feb 2009
Location: Wyoming
Posts: 26
BLK09WRX is an unknown
Well, hopefully it's not the clutch. When I take it to get tuned and dyno'd, hopefully the guys will be able to figure it out and fix it. Thanks for the input.

2009 WRX wagon - Perrin Top Mount, COBB TBE, COBB AP Stage2, Forge BPV, K&N drop in filter.
BLK09WRX is offline  
#18 Old 09-28-2009, 04:32 PM
WRXtuners Member
 
BLK09WRX's Avatar
 
Join Date: Feb 2009
Location: Wyoming
Posts: 26
BLK09WRX is an unknown
Well I finally did a log with the AP and here is what it said. I am no genius when it comes to ecu's and maps and data logging so I have no idea what any of this means.
Attached Files
File Type: zip datalog4.zip (40.8 KB, 13 views)

2009 WRX wagon - Perrin Top Mount, COBB TBE, COBB AP Stage2, Forge BPV, K&N drop in filter.
BLK09WRX is offline  
#19 Old 09-29-2009, 12:55 PM
WRXtuners Member
 
jrswrx69's Avatar
 
Join Date: Oct 2007
Location: Tennessee
Posts: 24
Images: 1
jrswrx69 is on thin ice
Send a message via Yahoo to jrswrx69
well if you have an exhuast leak at the turbo if you are willing to stick your hand down around it you can feel the exhuast coming out of it i had almost same problem with my 06 wrx wen i changed the dp but i went away after puting in new metal gaskets from the dealership im runnig stage 2 map with cobb and i have no problems other than 02 sensors
jrswrx69 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On