My Phase III Project - 09 WRX HB - Page 6 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#76 Old 02-23-2010, 05:54 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
I am going to get my dyno on Dynapack and then take it to the DynoJet place and compare my reading. I wonder if there's really a 10% difference.

Anyone know of a dyno place with DynoJet for $100 in So Cal?
stevecrc is offline  
Sponsored Links
Advertisement
 
#77 Old 02-27-2010, 12:31 AM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
Update

1) Dyno is still scheduled for Monday morning.
2) CEL reappeared. I remembered to use the AP to read the code. There were two so far:
a) P0137 - Oxygen O2 Sensor Circuit Low Voltage (Bank 1, Sensor 2)
b) P0140 - 02 Sensor Circuit No Activity Detected (Bank 1 Sensor 2)
They are more or less the same thing. It's the O2 sensor after the Cat to monitor emission. So it would not affect drivability. Please let me know if you have come across this as well. The tuner said it's an easy fix (just delete the code) hahahah...
3) Rough idle when engine is stone cold..... Feels like it's going to die.....
4) Just recently, I was backing up and felt that something is rubbing against the wheel. I think it's just vibration and only happens when the wheel is turned. For some reason, I suspect the voltage supply is not adequate. Any idea?


I like the Intake a lot (I have a Blitz SUS air intake), it's super loud and sounds like a sequential BOV at full throttle shifting. But it's like stock when I am easy on the gas. Completely stealth.
Power is right there and the tune was focused more on high rpm. It's just weird that you can get used to the new found power relatively quickly. I think I can appreciate it more if I can go head to head with a stock WRX or even an STi just to see how fast I am currently at.
stevecrc is offline  
#78 Old 02-27-2010, 09:46 AM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
Yea, an aftermarket DP will throw a cel, but if it didn't happen until after the tune?

-Chris
RcrsWetDream is offline  
#79 Old 02-27-2010, 10:27 AM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
it could happen but not often. i had my perrin on for 2-3 weeks with no cels before the tune. u dont keep clearing them. tuner again should of known that and should of done whatever needed done to make them not come up. now with catless and not really tuned for the cold weather or catless, still no cel's from O2!

just an FYI i was on NASIOC and saw a post where people were bitching about other people and tuners in your area and the MAJOR point i picked up was a guy said "forget you both im going to EDO, ahahahaha ya right"! that tells me something. people out there must know something about EDO and there for id say away. just my 2 cents lookin out for ya.
synolimit is offline  
#80 Old 02-27-2010, 12:32 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
My Perrin DP did not give me any CEL. I've had it for about 6 months with the Perrin OTS map and never once did the CEL show up.
It showed up after the tune tho. Thank you guys for confirming it, cos I did hear that from the tuner about the DP.
stevecrc is offline  
#81 Old 02-27-2010, 12:37 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
synolimit,

Thanks for looking out for people. Well I'd say for any place you go to, there are people who are completely satisfied and some are just bitxhing about the service. To me, if they take action to fix the issue, that's good enough for me. I will let you guys know how that goes.
stevecrc is offline  
#82 Old 03-01-2010, 10:57 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
Dyno Result:
- all on Dynapack 5000

Baseline (2 runs)
1st run was early in the morning and literally first run (w/o heat soak)
254 WHP @ 6038 rpm
292 WTQ @ 3249 rpm
Peak Boost was 15 psi

2nd run was right after the 1st run (about 1 min later)
244 WHP @ 6253 rpm
269 WTQ @ 3245
Peak Boost was 15.5

After Phase III
there were about 3-4 runs back to back within (30 mins time frame) - consistant results
286 WHP @ 5439
303 WTQ @ 3257
Peak Boost was 19.4 psi

Other:

- CEL is deleted
- Idle was fine tuned to make it more stable
- Backup issue was able to be reproduced and found the steering fluid was a little low. Refilled.

New:

- Hit a pothole on Saturday night and bent my rim. Dropped off today and waiting to be straightened.
- The MPG reading next to the clock seems to be off. It reads much higher now. I was able to achieve 40 MPG and I thought I was driving a Prius for a split second. My AP instant fuel consumption reads lower than that. Does anyone have this issue? I think it's either related to the fuel pump or injectors...
stevecrc is offline  
#83 Old 03-01-2010, 11:20 PM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
still a bumber about the peak numbers but do you at least have the graphs from the base run to the stage 3? if your carrying 303tq way longer and holding HP longer than its all a good thing. i gotta see these graphs though.

sorry for your luck but where in the hell do you guys have pot holes haha?
synolimit is offline  
#84 Old 03-02-2010, 12:12 AM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
synolimit,

Per your request





I am happy with the end result. I am now really curious about what the numbers would be on a DynoJet.

Oh and the potholes.... they are everywhere. I hit one on the freeway (after avoiding 99 of them). Anyways California has been hit by many waves of storms, which brought heavy rain.... hence potholes on the freeway (it's like playing minesweeper)
stevecrc is offline  
#85 Old 03-02-2010, 12:41 AM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
the HP graph looks real good over the base. the TQ has them 2 dips, 1 being from the loss of boost at 3200rpm, the other i dont see why but over all healthy looking. if it feels good drive it! if you find a dynojet and have the cash go for it. if your near Church try that too if you want. all in all i dont think theres much more your can do. E85 is an option if down the road you dont want to spend any money and want to pick up a few more HP. if you do make sure you really find a E85 tuner! if the tunes healthy you could also sneak another pound or two but id install a 3-port first and a BPV.
synolimit is offline  
#86 Old 03-09-2010, 11:42 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
Another week has gone by. I didn't really get to drive the REX much as I finally had my rim repaired and put back on.

Update:
1) the annoying noise when backing up seemed to go away after refilling the steering fluid... I was driving it today and now when I turn my steering wheel left (about 1 revolution) while going forward, I hear similar noise. It's on and off and cannot be reproduced consistantly. Is it the fuel pump with uneven voltage supply? Does anyone experience it here? It sounds like when you turn your wheel all the way on an old car.

2) I was looking under the hood and I really didn't like how the stock scoop splitter covers up my Perrin TMIC. I just thought 25% of the TMIC is not being used.... so I mocked up a scoop splitter I have in mind with cardboard and took it to a local welder. They are able to make one in aluminum but there are a few kinks I have to work out with them. I will post picture once it's ready.
stevecrc is offline  
#87 Old 04-26-2010, 12:16 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: California
Posts: 65
Images: 11
stevecrc is an unknown
Guys,

I am so sad that I have to sell my WRX because I am moving out of the country for at least 2 years. Here's a link to my classified ad on ebay.

Subaru : WRX : eBay Motors (item 150437620645 end time May-03-10 08:58:03 PDT)
stevecrc is offline  
#88 Old 04-27-2010, 12:29 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,474
Images: 7
mosc is a helpful contributing member
Garage
sucks dude

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#89 Old 04-27-2010, 01:50 PM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
Don't want to rain on your parade but I know a guy selling his fully built but still stock turbo 2008 STi for 32,000. Good luck getting that much.

-Chris
RcrsWetDream is offline  
#90 Old 04-27-2010, 08:00 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,474
Images: 7
mosc is a helpful contributing member
Garage
Mods detract the value of the car, not increase it. Only exception is when you have so many mods that the price of the mods itself is more than the car. Then the car is worth some fraction of it's mod's values as a parts car.

So in other words, bluebook is optimistic. 09 WRX was 25k new. Used ones will be lucky to fetch 20 let alone 32.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On