Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-on Tech (EJ255/EJ257 2.5L 2008+ WRX, STi, and GT) (http://www.wrxtuners.com/forums/f121/)
-   -   Clanking coming from exhaust (http://www.wrxtuners.com/forums/f121/clanking-coming-exhaust-45002/)

pzr2874 02-16-2014 05:23 AM

Clanking coming from exhaust
 
Video on post number 3

2011 WRX 60K~

Buddy of mine (which is on here as well) has a noise coming from his exhaust and I can't pinpoint it. Car is catless... smfh

We went underneath at the rear and found a couple loose snaps/pushpins and fixed those. No change.

He switched out the turbo for a PnPnC one and we decided to wait until it was changed to rule out a bad turbo. No change.

It only happens on cold starts and it ALMOST sounds like a heat shield rattle OR a vibration.... It's bothering him so I figured I would post something about it.

I'll have him upload a vid to youtube or here later today. @Vella22 ;

As always, thanks.

the RIOT act 02-16-2014 08:20 AM

I bet it's the same exact noise I get! I drives me nuts. Again, only happens on cold starts and ONLY comes from the passenger side. It's def coming from the muffler area. I've tried lubricating the hangers, but other than that I can't think of anything it be coming from. I'm honestly thinking it's the muffler itself. If I apply pressure with my foot to the muffler it stops. So it makes me think it's 2 pieces of interior muffler housing touching or something. It def sounds just like a heat shield touching the exhaust like you said though.

Best of luck, and if you do find a resolution post it up!! Lol...


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

pzr2874 02-16-2014 09:32 AM

Here it is.

[ame=http://www.youtube.com/watch?v=eprn5cp0B_o]2011 WRX exhaust rattle - YouTube[/ame]

Vella22 02-16-2014 09:55 AM

Yeah this shit is real annoying and I do believe it is the axle back as well. Currently trying to work with nameless to see what they say. Only had the exhaust since dec/jan

the RIOT act 02-16-2014 05:59 PM

Clanking coming from exhaust
 
Kinda sounds like mine although it's a little more "tin" sounding on mine. But it fades in an out just like that...

You mentioned it's catless, but that doesn't look like a stock ABE. Is it a full TBE?


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

Pakal13 02-16-2014 07:15 PM

Since you mention Nameless... I had a similar noise, just on cold starts on my '12 hatch after putting on a Nameless TBE.

Traced it down to the heat shield that's just above the midpipe v-clamp, it was sagging just enough that when the exhaust bounced around during a cold start it would hit.

The v-clamp sits pretty close the the heat shield, but I was able to bend that heat shield enough that it now clears just fine, was thinking I'd have to reattach the heat shield a bit better/tighter, but ended up not having too.

Since then no issues, about 3500 miles, and I've been really happy with the Nameless set up, made really well and great sound.

Good luck, hope it's something simple.

pzr2874 02-17-2014 06:12 AM

No, just the Nameless ABE and catless ## or CNT downpipe. Mid is stock

pzr2874 02-17-2014 06:13 AM

[quote=Pakal13;435298]Since you mention Nameless... I had a similar noise, just on cold starts on my '12 hatch after putting on a Nameless TBE.

Traced it down to the heat shield that's just above the midpipe v-clamp, it was sagging just enough that when the exhaust bounced around during a cold start it would hit.

The v-clamp sits pretty close the the heat shield, but I was able to bend that heat shield enough that it now clears just fine, was thinking I'd have to reattach the heat shield a bit better/tighter, but ended up not having too.

Since then no issues, about 3500 miles, and I've been really happy with the Nameless set up, made really well and great sound.

Good luck, hope it's something simple.[/quote]

I think that shielding around the midpipe is fine... although I could be wrong. Jon, did you check it when it was on the lift after the charger install? @Vella22 ;

14WRX 02-17-2014 01:42 PM

Not sure if it's the same issue but when a friend and I installed my Magnaflow catback it was touching the heatshield. Had to bang on the heatshield to keep it away. Problem solved!


All times are GMT -5. The time now is 06:14 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.