Boost gauge question... - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 02-04-2012, 10:14 PM Thread Starter
WRXtuners Member
 
ranchrex86's Avatar
 
Join Date: Oct 2011
Location: New York
Posts: 31
ranchrex86 is an unknown
Boost gauge question...

Hey guys so as most of you know I have a 2011 wrx and I just installed a carbon autometer mechanical boost gauge. My problem is I am only reading 8 to 10 psi when I get into it and i was wondering If I had something hooked up wrong. I have the gauge hooked up to the recirculating valve vaccum line with a t fitting. The car also pulls fine and feels normal. Let me know what you think.
ranchrex86 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-05-2012, 02:42 PM Thread Starter
WRXtuners Member
 
ranchrex86's Avatar
 
Join Date: Oct 2011
Location: New York
Posts: 31
ranchrex86 is an unknown
No ideas?
ranchrex86 is offline  
post #3 of 9 Old 02-05-2012, 05:44 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,093
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Hmmmm that's where I have mine hooked up at. Do you have a way to run a log to see what kind of boost your actually making according to the ECU?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
post #4 of 9 Old 02-05-2012, 06:18 PM Thread Starter
WRXtuners Member
 
ranchrex86's Avatar
 
Join Date: Oct 2011
Location: New York
Posts: 31
ranchrex86 is an unknown
No don't have a access port yet, would like to get one soon none the less I think the way it is hooked up now is wrong.
ranchrex86 is offline  
post #5 of 9 Old 02-06-2012, 12:47 AM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
so its the line right off the BPV right? thats the correct spot. autometer isnt really that great. i had same one you had and it would bounce 5-7psi. i used a pill from the OEM EBCS and it dropped it to 2-4psi but still hard to read. id get rid of it and get the electrical Prosport that has a white needle and red background so it looks the same as your OEM gauges. electrical is the way to go. at only $70 its only $20 more than yours.

till you get that or some kind of EM no one will really know if its right.

get the tactrix 2.0 cable for $180, download free rom raider and boom you can start logging and reading you ECU.

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
post #6 of 9 Old 02-06-2012, 08:10 AM
WRXtuners Member
 
Chris-pee's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 52
Chris-pee is an unknown
Could be wrong but you wont see full boost on a stock car until at least third gear right? If he is looking at it through first and second that could be the issue.
Chris-pee is offline  
post #7 of 9 Old 02-06-2012, 08:53 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,977
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
^Correct

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
post #8 of 9 Old 02-06-2012, 12:44 PM Thread Starter
WRXtuners Member
 
ranchrex86's Avatar
 
Join Date: Oct 2011
Location: New York
Posts: 31
ranchrex86 is an unknown
Yup that is pretty much when I am looking at it. I might return it and get an electric gauge. Also got into it last night in first gear and hit 11psi, so i will probably just not worry about it.
ranchrex86 is offline  
post #9 of 9 Old 02-06-2012, 04:50 PM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
To high of rpm too will not show full boost.

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On