AccessPort Power On/Off - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 06-08-2010, 04:28 PM
WRXtuners Member
 
Join Date: May 2010
Location: Oregon
Posts: 31
Ducks is an unknown
AccessPort Power On/Off

So my Cobb AccessPort stays on when i turn my car off and i wanted to know if there is a way to fix that?
Ducks is offline  
Sponsored Links
Advertisement
 
#2 Old 06-08-2010, 05:42 PM
WRXtuners Member
 
02WRXbugeye's Avatar
 
Join Date: Jun 2009
Location: Oregon
Posts: 154
Images: 3
02WRXbugeye is an unknown
Im wondering the same thing.
02WRXbugeye is offline  
#3 Old 06-08-2010, 05:58 PM
WRXtuners Member
 
Join Date: Apr 2008
Location: New York
Posts: 454
Images: 1
VisiX is a helpful contributing member
Unplug it

I've seen this exact same thread a million times and it always ends with "Unplug it" as the solution. Obviously you could wire the power through some sort of switch.

Edit: ten seconds of google search turns this up: http://www.scoobymods.com/accessport...ed-t11300.html

Seems like everything you want, have fun!

Double Edit: Not sure how your car would react if interference from all these relays and whatnot causes the AP to discon while flashing the ECU, definitely a consideration.

Ryan
2009 STi - Cobb Stage 2

Last edited by VisiX; 06-08-2010 at 06:01 PM. Reason: Umm.... more stuff to say.
VisiX is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On