2013 WRX stage 1 hitting 21lbs... overboost help :( - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 11-11-2013, 01:07 AM
WRXtuners Member
 
Join Date: Dec 2012
Location: Maine
Posts: 9
teethandnails is an unknown
2013 WRX stage 1 hitting 21lbs... overboost help :(

I just removed all the stage 2 mods from my car... 1100 cc injectors, front mount, downpipe, intake, 3 port, and BPV. I then reflashed the car with a 93 octane COBB ots normal wastegate map. The car started and ran fine after I cleared a MAF code (someone turned the ignition to the on position while the MAF was unplugged). The second time I started it, it took a couple seconds to turn over... I figured it was due to the original injectors being installed.

Anyhow... I drove home and decided to make sure everything was ok and safe at 3/4 and full throttle. The car felt STRONG. I plugged the access port in, made a small 3rd gear pull and it hit 21lbs. I backed off, came to a light and turned the car off (wideband isn't plugged in the stock down pipe, and the AEM failsafe will only read for a brief amount of time before it show you a message "UEGO Offline", restarting the car refreshes it and allows you to read boost for like 10 seconds). I made another pull and the boost gauge matched the AP. I then swapped to a 91 octane map and it did the same damn thing. No CEL.. no fuel cut... NOTHING! I have been searching with no answers... Anyone have any ideas?!?
teethandnails is offline  
Sponsored Links
Advertisement
 
#2 Old 11-11-2013, 05:17 AM
Premium Member
 
arewmors's Avatar
 
Join Date: May 2013
Location: New York
Posts: 676
arewmors is more helpful than not
Garage
Is the stock air filter in the stock intake? Have you tried the low waste gate ots tune? Do you have a boost gauge hooked up?

Andy - 12 WRB WRX
Tuned by Innovative Tuning
294 AWHP / 311 TQ
arewmors is offline  
#3 Old 11-11-2013, 07:05 AM
WRXtuners Member
 
Join Date: Dec 2012
Location: Maine
Posts: 9
teethandnails is an unknown
i have a gauge hooked up, but its an AEM failsafe which does AFR and boost. My aftermarket downpipe had a bung and my stock one doesn't. On the failsafe, when you remove the afr sensor the gauge doesn't read boost or AFR... kinda crappy. However, it will read boost for like 5 second before it stops. I did verify the boost gauge read the same boost... 21lbs.
teethandnails is offline  
#4 Old 11-11-2013, 07:23 AM
Premium Member
 
arewmors's Avatar
 
Join Date: May 2013
Location: New York
Posts: 676
arewmors is more helpful than not
Garage
Is the stock air filter in the stock intake? Have you tried the low waste gate ots tune?

Andy - 12 WRB WRX
Tuned by Innovative Tuning
294 AWHP / 311 TQ
arewmors is offline  
#5 Old 11-11-2013, 08:25 PM
WRXtuners Member
 
Join Date: Dec 2012
Location: Maine
Posts: 9
teethandnails is an unknown
I looked at the 2 port and my buddy had the lines swapped. About to log it and see if swapping them fixed it.
teethandnails is offline  
#6 Old 11-11-2013, 09:50 PM
WRXtuners Member
 
Join Date: Dec 2012
Location: Maine
Posts: 9
teethandnails is an unknown
Ok... uploaded a 91oct LWG map from Cobb. This map targets 15lbs tapering to 13 lbs. The car is spiking at 18lbs then 16.5lbs then 13.6 at redline. It didn't pull any timing anywhere in the map.. car never went past 16 degrees ign advance. Any ideas? Seems as though the two port isn't functioning correctly even when plumbed correctly.
teethandnails is offline  
#7 Old 11-11-2013, 09:51 PM
WRXtuners Member
 
Join Date: Dec 2012
Location: Maine
Posts: 9
teethandnails is an unknown
Update:

I set WOT wastegate duty cycle to 0%, loaded the map, and the car is only running 8lbs (spring pressure). So it appears the 2 port either has trash in it, or is just not functioning properly, so I guess I will install the 3 port again tomorrow and retune the WDC tomorrow and see what happens. Hope this thread helps someone else in the future.
teethandnails is offline  
#8 Old 11-11-2013, 10:06 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
0% WGDC would mean your only going to get about 8lbs of boost. Which is what you told it to do.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#9 Old 11-11-2013, 11:10 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 525
thekamikaze kid is a helpful contributing member
try doing a datalog and sending it to cobb using there AP. I have a stage one tune from cobb ots map that peaks at ~15 psi i actually get almost 16psi maybe they can help?
thekamikaze kid is offline  
#10 Old 11-12-2013, 09:02 AM
Premium Member
 
Nathan21's Avatar
 
Join Date: Jun 2013
Location: California
Posts: 550
Images: 7
Nathan21 is an unknown
Same thing with what the kid said, I'm running an OTS stage 1 91anc stock intake and I hit peak at 16.5 and avg. around 15.4

Nathan
2011 WRX Premium
2012 Fozzy
1979 C3
Anti-BOV Gang!
Nathan21 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On