Wiring Help!! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-21-2007, 03:39 PM Thread Starter
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
Wiring Help!!

Hello, I am a WRX newbie and just bought an 07 WRX. I used to build SR20's and N/A Honda's, but the WRX is a whole new experience for me.

I am having trouble with an electronic boost gauge by Defi (52mm Blue Racer series). I T-connected the boost sensor with the FPR vacuum line and into the gauge, which seems fine as the gauge reads 12-13 psi (stock) under WOT.

However, I have an ATI triple gauge pod to replace the clock and so I decided to wire the gauge into the clock wires. I had to cut them to do so, and now I have a working boost gauge but the radio and interior dome light won't come on! I wired it as follows:
Defi red wire to car's red/white stripe
Defi orange wire to car's yellow/blue wire
Defi black to car's black

Where does the defi white wire go?? Does this have something to do with the radio not working? Sorry if this sounds dumb, but I am new to this wiring.
SWFL Scooby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-21-2007, 11:50 PM
WRXpert
 
nagyhead's Avatar
 
Join Date: Jul 2006
Location: Pennsylvania
Posts: 2,181
Images: 4
nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to
when you cut the clock plug off, did you cut all the wires at the same time? if so you just blew a fuse

Dom Tuned 2003 WRX Wagon
251.3 WHP
235.8 WTQ

If it's worth doing, it's worth overdoing
nagyhead is offline  
post #3 of 4 Old 06-24-2007, 06:12 PM Thread Starter
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
Thanks Nagy, I now feel like an ass. I checked what I thought were all relevant fuses before I posted that but went back again and realized I missed one.

Yea, I did cut all the clock wires- is there any way to get the airbag light off without re-attaching them??
SWFL Scooby is offline  
post #4 of 4 Old 06-24-2007, 06:51 PM
WRXpert
 
nagyhead's Avatar
 
Join Date: Jul 2006
Location: Pennsylvania
Posts: 2,181
Images: 4
nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to
your welcome, they only reson i know that is I did the same thing !Laugh! (hopefully that makes you fell like less of an ass) to get the airbag light off you just disconnect the negitive battery cable and step on the brakes until your odometer disappears

Dom Tuned 2003 WRX Wagon
251.3 WHP
235.8 WTQ

If it's worth doing, it's worth overdoing
nagyhead is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On