Finally got my first scooby! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-05-2014, 12:25 PM Thread Starter
WRXtuners Member
 
Join Date: Feb 2014
Posts: 3
ironman2 is an unknown
Finally got my first scooby!

I'm new here and new to the world of the Scooby! I've always wanted one and now that I finally got one I'm already having problems. Im a car audio enthusiast and an enthusiast in the go fast class! I already have a Shelby Dodge pulling over 600fwhp with a 2.2 and will slowly build up my 2008 WRX. But first I gotta figure out why it wont start! I put in a new Pioneer dbl din touch screen head unit and 2 Alpine Type R 12's and now it wont even crank...BOOOOOOOOOOOO!!!! I really need some help bc I'm im lost and not very familiar with this new ride yet!
ironman2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2014, 06:34 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,981
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
So it was fine b4 you put the stereo in?

Retrace your steps. Chk all the fuses

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome