Wow, I am slow - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-20-2005, 02:57 PM Thread Starter
WRXtuners Member
 
04WRXn00b's Avatar
 
Join Date: Jul 2005
Location: Oregon
Posts: 180
Images: 4
04WRXn00b is an unknown
Wow, I am slow

First time at the drags last night, my first run was a 16.6, my worst was a 17.5 (I bogged my engine and had a 4 sec 60')
Here is my best run
r/t .553
60' 2.385
1/8th 10.065
1/8th MPH 69.74
1/4 15.551
1/4 MPH 89.88

My car is completly stock. Temp was about 80 and i was 150 feet above sea level. Am I just a bad driver (I won't hate you if you say yes) or is this what a car is supposed to run?
I am getting my new EM in 2 weeks and wanted to get a baseline run. I was shifting around 6700 and slipping the clutch between 4-6K. Also i was getting 15.9 for a while then somebody there gave me a bag of ice (to put on the IC between runs) and a K&N drop in to try and that is when i got the 15.551.
04WRXn00b is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-20-2005, 03:02 PM
WRXtuners Member
 
Nose Nuggets's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 2,157
Nose Nuggets is known to be trustworthy and helpful Nose Nuggets is known to be trustworthy and helpful
not terible... but you can get it lower.

mid 14's is what you should be looking for.
Nose Nuggets is offline  
post #3 of 9 Old 08-20-2005, 03:50 PM
WRXtuners Member
 
imbeterthanu's Avatar
 
Join Date: Oct 2004
Location: Florida
Posts: 975
Images: 4
imbeterthanu is an unknown
Send a message via AIM to imbeterthanu
dude did u fall asleep at the line? no j/p my first time at the track i ran the same times. the next time i went it was completly diffrent.
imbeterthanu is offline  
post #4 of 9 Old 08-20-2005, 03:56 PM Thread Starter
WRXtuners Member
 
04WRXn00b's Avatar
 
Join Date: Jul 2005
Location: Oregon
Posts: 180
Images: 4
04WRXn00b is an unknown
yeah actually once i did fall asleep at the line, i had a 2.2 r/t, it was my first time at the light and i was getting ready and the next thing I knew, the car next to me had already taken off. Nobody explained the lights to me. according to one guy at the track they don't start timing you until you cross the start line, so i could sit there for 10 minutes and still get the same time. The guy I was racing was running a 14.1 in a stage 2 WRX wagon.
04WRXn00b is offline  
post #5 of 9 Old 08-20-2005, 05:20 PM
WRXtuners Member
 
Nose Nuggets's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 2,157
Nose Nuggets is known to be trustworthy and helpful Nose Nuggets is known to be trustworthy and helpful
14.1 with a stage 2? hes not doing to great then either

dont feel bad
Nose Nuggets is offline  
post #6 of 9 Old 08-20-2005, 06:24 PM Thread Starter
WRXtuners Member
 
04WRXn00b's Avatar
 
Join Date: Jul 2005
Location: Oregon
Posts: 180
Images: 4
04WRXn00b is an unknown
maybe the place i race is jus slow... its not an actual drag strip, just a 1/4 strip down the straigtaway at the local indy car track. the STI's were running in the low 14s and another stock wrx ran 16 flat.
04WRXn00b is offline  
post #7 of 9 Old 08-20-2005, 06:36 PM
WRXtuners Member
 
Nose Nuggets's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 2,157
Nose Nuggets is known to be trustworthy and helpful Nose Nuggets is known to be trustworthy and helpful
Quote:
Originally Posted by 04WRXn00b
maybe the place i race is jus slow... its not an actual drag strip, just a 1/4 strip down the straigtaway at the local indy car track. the STI's were running in the low 14s and another stock wrx ran 16 flat.
hehe

just ### no one in your area knows how to 1/4 a car dosent meen thre is something wrong with the racing surface

is it pavement? yeah then its not the track
Nose Nuggets is offline  
post #8 of 9 Old 08-21-2005, 05:09 AM
WRXtuners Member
 
logic's Avatar
 
Join Date: Mar 2003
Location: Illinois
Posts: 10
Images: 3
logic is an unknown
As a point of comparison: I just got back from our local "VHT? whuzzat?" back-country track for the first time out with our '05 WRX Wagon; bone stock, only change from showroom condition has been a short shifter and some shifter bushings. The best slip that I was able to manage was:

60' - 2.030
1/8 - 9.544@72.16
1/4 - 14.968@90.15

If I could actually hook up at the line and get the 60' down to a 1.9, there's probably a decent mid-14 second pass in there; the MPH is definitely there. Launching this thing is a bit different than our two DSMs; the off-the-line lag is terrible. (I can cut a 1.8 60' without a lot of effort in a mostly stock 1g DSM, for comparison.) There's a better track nearby that we'll probably try and hit in a few weeks, and we'll see if we can't nail a more reasonable launch.

I'm kicking myself for not bringing the laptop and logger so I could see what knock, boost, and timing advance looked like on that run.

[ Edit: I should clarify, that was full-weight; spare/jack/tools were still in the car, along with floor mats, rear hatch area mats and flooring, etc. And a "full-figured" driver. No idea what our race weight was, the scale at the track was broken. ]

Last edited by logic; 08-21-2005 at 01:02 PM.
logic is offline  
post #9 of 9 Old 08-25-2005, 11:20 AM
WRXtuners Member
 
trek98xc's Avatar
 
Join Date: May 2005
Location: Illinois
Posts: 706
trek98xc is an unknown
Send a message via AIM to trek98xc
sounds like you just need to work on driving. my car is stock other than up and down pipes and i managed to pull a 13.8 on monday (same track that logic was at actually (great lakes dragaway)). anyway. i started off making 14.4 runs then 14.1 then finally a 13.9 then a 13.8. my friend was taping my runs so when i watched them i could see what i was doing wrong. turns out i could come off the line a bit harder and get it into second a lot quicker. try to bring a camera with next time.
trek98xc is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On