Went to the track tonight - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 06-13-2006, 08:34 PM
WRXtuners Member
 
fast_dak's Avatar
 
Join Date: Dec 2005
Location: Tennessee
Posts: 192
Images: 1
fast_dak is an unknown
Went to the track tonight

My first time to the track with the WRX (have made plenty of passes with my DAkota). Well, made 5 passes.. started off with a 15.6, bogged bad off the line.. Following 3 runs were between 14.0 and 14.3. Even had a .033 R/T on the 14.3 run, though my 60's were all 2.1-2.2

Best Run

R/T: 1.20
60': 2.144
1/8: 9.126
MPH: 79.92
1/4: 14.096
MPH: 98.93

Now, the bad news.

5th pass, Going against a well modded 5.0, we're pretty even off the line, go into second.. BOOM rattle rattle rattle

Well, there goes my transmission I think (maybe the clutch??? ). Clutch has good feel to it, but cannot change any gears, even into neutral. Whenever it's moving (like when I was getting towed off the track), you could hear it rattling. Just got in 10 minutes ago, Bah!
fast_dak is offline  
Sponsored Links
Advertisement
 
#2 Old 06-13-2006, 09:15 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Damn, that sucks bro.

Get ready to spend.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
#3 Old 06-13-2006, 09:49 PM
WRXtuners Member
 
fast_dak's Avatar
 
Join Date: Dec 2005
Location: Tennessee
Posts: 192
Images: 1
fast_dak is an unknown
What you think it sounds like? Clutch, gears, input shaft?

I know whichever it is, it's going to be at least $1,000 (clutch), $2500-$3000 if it's the gears and I go with RA gearset. Dunno if it's the gears, cause I've read plenty of threads on here where guys have blown second gear, but have been able to use other gears and "baby it home". It's got clutch feel, but clutch in/out makes no difference. Shifter will go from first to neutral with some resistance, but no where else (not that it's actually going into neutral). Possibly the input shaft? (Subbie owner that works where I take mine to says he's broken his input shaft twice, has similar mods to me, though he's converted to RWD)
fast_dak is offline  
#4 Old 06-14-2006, 05:37 PM
WRXtuners Member
 
JiveMasterT's Avatar
 
Join Date: Jan 2006
Location: New York
Posts: 677
Images: 5
JiveMasterT is more helpful than not
Sounds to me like either your input shaft or your clutch went. Stock clutch I assume?

Either way, the tranny's comming out of the car in order to find out. I hope it wasn't anything serious.

Patrick - 2007 STi Limited
▼SbiΣ Mi▼
JiveMasterT is offline  
#5 Old 06-14-2006, 05:40 PM
WRXtuners Member
 
trek98xc's Avatar
 
Join Date: May 2005
Location: Illinois
Posts: 706
trek98xc is an unknown
Send a message via AIM to trek98xc
Sounds like an input shaft if nothing is working at all. If youre lucky it may be the shift linkage.

rob
▼SbiΣ Mi▼
trek98xc is offline  
#6 Old 06-14-2006, 05:42 PM
WRXpert
 
LiL Shoaf's Avatar
 
Join Date: Jun 2005
Location: Pennsylvania
Posts: 1,810
Images: 2
LiL Shoaf is more helpful than not
Send a message via AIM to LiL Shoaf Send a message via Yahoo to LiL Shoaf
Damn. That sucks bro.. Been there.. I feel for you...

02 WRX.. "It's fun when it runs.. Problem is that it hardly ever does..."
LiL Shoaf is offline  
#7 Old 06-14-2006, 06:26 PM
WRXtuners Member
 
fast_dak's Avatar
 
Join Date: Dec 2005
Location: Tennessee
Posts: 192
Images: 1
fast_dak is an unknown
Well, one guy that works on transmissions here says that he was able to get it to go between gears except 2nd and drive it in the parking lot, so definitely looks like I killed 2nd gear, and possibly the master shaft. Going to take it out, see what I actually need to order. More than likely, will be ordering the RA Gearset. Not stock clutch, it's got the ACT street/strip clutch. I had hoped it being an organic clutch, that it would go before the transmission.. well, that didn't happen
fast_dak is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On