went to the 1/4 mile track - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 08-28-2004, 03:13 AM Thread Starter
WRXtuners Member
 
Join Date: Jun 2004
Location: California
Posts: 232
Antyoo is an unknown
went to the 1/4 mile track

went down the 1/4 mile for the first time with my car

.742 RT
2.157 60ft
14.751 @ 95.333mph(corrected from 2700ft altitude)

LACR is a pretty crappy track, but its the only one thats within reasonable distance for me.

had a 5-10mph head wind as well and long lines = more time for heatsoak

saw a 02 wrx with a FMIC, UP, DP, TBE, tein suspension with the edfc and EBC at 16psi that was running low 14's and 1.9 60ft times

saw some lightly modded evos pulling off high 14's-low 15's so i certainly dont feel bad about my times i ran the times i predicted i would run

i need to get better at driving, who was it that said "upgrade the driver, then upgrade the car"?

so do my times sound about right for the mods i have and the fact that i am a novice driver?
Antyoo is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-28-2004, 03:29 AM
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
what everyone will ask you first is, how did you launch?
hipo_wrx is offline  
post #3 of 10 Old 08-28-2004, 11:22 AM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
He probably slipped it easily. A 2.157 60 ft time isn't very good. But compared to what everybody else did there that night, that sounds pretty good to me.
IBAUCLAPlaya is offline  
post #4 of 10 Old 08-28-2004, 11:38 AM Thread Starter
WRXtuners Member
 
Join Date: Jun 2004
Location: California
Posts: 232
Antyoo is an unknown
Quote:
Originally Posted by IBAUCLAPla
He probably slipped it easily. A 2.157 60 ft time isn't very good. But compared to what everybody else did there that night, that sounds pretty good to me.
yeah, slipped it easliy

thanks for the input
Antyoo is offline  
post #5 of 10 Old 08-28-2004, 12:28 PM
WRXtuners Member
 
Join Date: Aug 2004
Location: New Jersey
Posts: 36
ACiD is an unknown
Decent time, How much deos a stock rex run in 1/4?? I forgot.

[COLOR=Red]No Excuses Racing [/COLOR]
ACiD is offline  
post #6 of 10 Old 08-28-2004, 01:48 PM
WRXtuners Member
 
Join Date: Dec 2003
Location: Nevada
Posts: 169
Unicron is an unknown
Quote:
Originally Posted by ACiD
Decent time, How much deos a stock rex run in 1/4?? I forgot.
2004 WRX

Performance
0-60 mph: 5.7 sec
0-100 mph: 15.0 sec
Quarter Mile: 14.4 sec @ 94.5 mph
Skidpad: .86g
Top Speed: 130 mph
Braking, 60-0 mph: 138 ft
Slalom Speed: 62.8 mph
Unicron is offline  
post #7 of 10 Old 08-28-2004, 03:08 PM
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
yeah, mid 14's stock for most. funny the top speed is said to be 130, anywhere else you'll see 142-145.
hipo_wrx is offline  
post #8 of 10 Old 08-28-2004, 07:35 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2004
Location: California
Posts: 232
Antyoo is an unknown
Quote:
Originally Posted by Unicron
2004 WRX

Performance
0-60 mph: 5.7 sec
0-100 mph: 15.0 sec
Quarter Mile: 14.4 sec @ 94.5 mph
Skidpad: .86g
Top Speed: 130 mph
Braking, 60-0 mph: 138 ft
Slalom Speed: 62.8 mph

heh, i wish i could drive that well
Antyoo is offline  
post #9 of 10 Old 08-29-2004, 02:13 PM
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
dont worry we all gotta master it, ive got a problem with my lead foot and that rev up to an higher rpm then slippin, doesnt work to good. almost lost to a 5.0 like that.
hipo_wrx is offline  
post #10 of 10 Old 09-03-2004, 10:00 AM
WRXtuners Member
 
Swift Suba's Avatar
 
Join Date: Aug 2004
Location: Connecticut
Posts: 93
Swift Suba is an unknown
Send a message via AIM to Swift Suba
Thats a common problem on these cars.... I was the same way when i first got mine.. It sucks....
Swift Suba is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome