First Time - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 12-17-2004, 01:13 AM Thread Starter
WRXtuners Member
 
Join Date: Dec 2004
Location: Arizona
Posts: 17
White02WRX is an unknown
Send a message via AIM to White02WRX
First Time

What up. I went to the track tonight first time i have ever ran a manual at the track my last car was a auto. i am kinda happy but know i can run better. Need to learn how to launch!!

R/T 1.033
E.T. 14.818
MPH 91.952


Do these seem like decent times, again i have only been driving a manuel for about a week and i have no idea how to launch this car at all.!!
White02WRX is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 12-17-2004, 08:56 AM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
That sounds about average for a stock WRX. The RT is a little high, but that is just because you aren't used to it. What kind of 60' times were you getting?
Cosmo is offline  
post #3 of 17 Old 12-17-2004, 12:20 PM Thread Starter
WRXtuners Member
 
Join Date: Dec 2004
Location: Arizona
Posts: 17
White02WRX is an unknown
Send a message via AIM to White02WRX
R/T ... 1.033
60' ... 2.133
330 ... 6.180
1/8 ... no time
mph ... no mph
1000 ... 12.302
1/4 ... 14.818
mph ... 91.952
White02WRX is offline  
post #4 of 17 Old 12-17-2004, 01:21 PM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Yeah. Your 60' times are a little high. Anything under 2.0 is considered good for a street car on street tires. What RPM are you launching at? Launching at 5500 rpm (using launch control) I can get consistent 1.75-1.8 60' times.
Cosmo is offline  
post #5 of 17 Old 12-17-2004, 03:08 PM Thread Starter
WRXtuners Member
 
Join Date: Dec 2004
Location: Arizona
Posts: 17
White02WRX is an unknown
Send a message via AIM to White02WRX
Yeah i launched about there. What is launch control?? Like i said i am new to WRX and manuals so i am still learning alot.
White02WRX is offline  
post #6 of 17 Old 12-17-2004, 11:03 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Feature of the UTEC that is not good for the tranny.
IBAUCLAPlaya is offline  
post #7 of 17 Old 12-18-2004, 01:46 PM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
The UTEC is fine on the transmission. It's your feet that hurt the transmission.
Cosmo is offline  
post #8 of 17 Old 12-18-2004, 02:02 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Launch control isn't good for it.
IBAUCLAPlaya is offline  
post #9 of 17 Old 12-19-2004, 09:24 AM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Right. But, that is an optional feature on the UTEC, and something most people never use. To say that the UTEC is bad for the transmission is completely false.
Cosmo is offline  
post #10 of 17 Old 12-19-2004, 04:37 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
I know I didn't say the UTEC is bad for the tranny. I said launch control was a feature of the UTEC that is bad for the tranny.
IBAUCLAPlaya is offline  
post #11 of 17 Old 01-07-2005, 02:49 AM Thread Starter
WRXtuners Member
 
Join Date: Dec 2004
Location: Arizona
Posts: 17
White02WRX is an unknown
Send a message via AIM to White02WRX
Well Guys made another track night. I am very pleased. I hit a 14.4 @ 92 MPH Still trying to nail down the launching but i am getting a hang of it.
White02WRX is offline  
post #12 of 17 Old 01-07-2005, 12:00 PM Thread Starter
WRXtuners Member
 
Join Date: Dec 2004
Location: Arizona
Posts: 17
White02WRX is an unknown
Send a message via AIM to White02WRX
THis Was the time for my 14.4 pass

R/T ... .965
60' ... 2.049
330 ... 5.938
1/8 ... 9.225
mph ... 74.189
1000 ... 11.985
1/4 ... 14.482
mph ... 92.641
White02WRX is offline  
post #13 of 17 Old 01-07-2005, 12:13 PM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Quote:
Originally Posted by IBAUCLAPlaya
I know I didn't say the UTEC is bad for the tranny. I said launch control was a feature of the UTEC that is bad for the tranny.
Sounds to me like you did:

Quote:
Originally Posted by IBAUCLAPlaya
Feature of the UTEC that is not good for the tranny.
Cosmo is offline  
post #14 of 17 Old 01-07-2005, 12:16 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
I am saying that the feature of launch control is bad for the tranny. Any hard launching is.
IBAUCLAPlaya is offline  
post #15 of 17 Old 01-17-2005, 01:51 AM Thread Starter
WRXtuners Member
 
Join Date: Dec 2004
Location: Arizona
Posts: 17
White02WRX is an unknown
Send a message via AIM to White02WRX
Well i ran a 14.4 in the 1/4 and i wanted to get your feedback if that is a good time on a completely stock car. But you guys want to talk about your launch control
White02WRX is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On