1/8th mile times? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 31 Old 05-10-2005, 12:31 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Also get an AccessPORT instead of that MBC. MBC might help times, but the reliability and longetivity of your car will be greatly reduced.
IBAUCLAPlaya is offline  
Sponsored Links
Advertisement
 
post #17 of 31 Old 05-10-2005, 06:21 PM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
yeah thats a my bad i typed it wrong. i dont have the perrin cold air, its the short ram style one ( force of habbit writing cold air). The reason i didnt go with the accessport basically was $ wise. i ran alil short. I figured i have the FMIC, a turbo timer, HKS BOV, a catless uppipe+downpipe, an IC sprayer, so turning the boost up to 17-17.5 would be ok and safe. it runs 15.5 on my car with stock parts an the BOV. Do you guys think that turning the boost up would cause engine problems?

That and ive never seen anyone with the accessport so i figured a MBC would be easier on me?
Imprezzive is offline  
post #18 of 31 Old 05-11-2005, 08:40 AM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Yes, turning up the boost on a stock fuel system will cause problems. Any time you increase the amount of air coming into the engine, you need to adjust the fuel and timing.
Cosmo is offline  
post #19 of 31 Old 05-12-2005, 08:44 AM
WRXtuners Member
 
Join Date: May 2005
Location: Illinois
Posts: 15
frenchy1012 is an unknown
Send a message via AIM to frenchy1012
Quote:
Originally Posted by Imprezzive
its a good thing you say that, because before you posted that reply, i had already ordered the parts. incoming to me is a Perrin FMIC, with there cold air induction( both from JSCSPEED). i purchased the perrin up and down pipe and the HKS Hi power exhaust. I also bought a Turbo XS cheap boost controller. These products sound like a good combination? im hoping for some better ETs now. i want to break 13.99
damn man how much did that run you. That stuff is not chep.
frenchy1012 is offline  
post #20 of 31 Old 05-12-2005, 09:25 PM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
It all ran me about alittle over 3K. i saved up for a while to buy in one shot. so far i got the exhaust in today (well every part besides the HKS piece, thats friday) and will be installed saturday, and the fMIC, intake, and MBC will arrive next thursday they said. just awaiting the FMIC from the factory i guess. any good estimates on what kind of 1/4 mile time ill be able to pull?
Imprezzive is offline  
post #21 of 31 Old 05-12-2005, 10:29 PM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Quote:
Originally Posted by Imprezzive
It all ran me about alittle over 3K. i saved up for a while to buy in one shot. so far i got the exhaust in today (well every part besides the HKS piece, thats friday) and will be installed saturday, and the fMIC, intake, and MBC will arrive next thursday they said. just awaiting the FMIC from the factory i guess. any good estimates on what kind of 1/4 mile time ill be able to pull?
You may get a decent time, but you are greatly endangering your engine by using a MBC.
Cosmo is offline  
post #22 of 31 Old 05-15-2005, 09:04 AM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
Ya. Ive been looking into the accessport an im thinking about what you guys said an i might just go ahead and get one of those soon and sell the MBC to someone up the street. Now on the cobb AcessPort how do you get new maps download them? an how much do they cost?
Imprezzive is offline  
post #23 of 31 Old 05-15-2005, 09:48 AM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
When you buy the AP, the maps for it are free. You download them from cobb's website and then upload them into the handheld. Piece of cake.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
post #24 of 31 Old 05-16-2005, 08:26 PM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
sweet!

I finished installing the exhaust saturday and found only two snags, besides the uppipe being a pain in the a$$ to pull out. One, my perrin downpipe rubs on the frame of the car and rattles loudly under the passenger seat. espically in nuetral and in between shifts. 2nd, the uppipe EGT from the factory i had removed and placed my autometer EGT in, figuring that it wouldnt affect it since at the Perrin website they claim its not needed, well after highway trips or approx 20 minutes of driving the CEL comes on. any solutions to this problem?
Imprezzive is offline  
post #25 of 31 Old 05-17-2005, 08:26 AM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Quote:
Originally Posted by Imprezzive
sweet!

I finished installing the exhaust saturday and found only two snags, besides the uppipe being a pain in the a$$ to pull out. One, my perrin downpipe rubs on the frame of the car and rattles loudly under the passenger seat. espically in nuetral and in between shifts. 2nd, the uppipe EGT from the factory i had removed and placed my autometer EGT in, figuring that it wouldnt affect it since at the Perrin website they claim its not needed, well after highway trips or approx 20 minutes of driving the CEL comes on. any solutions to this problem?
There is a bracket down at the bottom of the downpipe that the pipe bolts to. The hole is oval shaped so you can move the downpipe from one side to the other. Try moving it over.

You don't want to put your EGT gauge prope in the uppipe. It won't be very accurate there.

Did you use any kind of CEL fix? Did you get the code pulled?
Cosmo is offline  
post #26 of 31 Old 05-18-2005, 09:28 PM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
Unhappy

i got the rattling fixed, had to actually weld the oval flange to the lowest part of the hanger, the bolt wouldnt hold it there. the pipe doesnt flex enough. I have the Perrin CEL fix placed on the car and i installed it right. the code was a EXHAUST GAS TEMP CIRCUIT MISSING. Which is understandable because i unplugged it thinking the ECU didnt need it as the perrin website states.

But...... I have bigger problems.

The WRX will stall out on me now. Example: goin down the highway go from 5th to nuetral on an exit, the revs go low, boggle alittle and stall just like that. this same senario will happen if i take the car from WOT to nuetral in 2nd gear or higher. I took the car to two local mechs i know and they said the new system i have on the car isnt gonna work because my back pressure is to low, the exhaust runs so freely that the O2's are stuck on stupid, place my factory ECU in a type of fail safe mode (restricting power) and become so cold it shuts down Qoute Unqoute if you will. They said I have to place a cat back on the car which is currently catless. (gtspec header/ catless uppipe/ perrin down pipe/ HKS hi power). now those were just to mechs i know from a hyundai dealer, there not the boys that drive these rexs,
. . . . so if anyone has a better idea as to what i should do besides cut and weld into my new exhaust, please let me know!!!!!
Imprezzive is offline  
post #27 of 31 Old 05-19-2005, 03:14 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Do you have an AccessPORT?
IBAUCLAPlaya is offline  
post #28 of 31 Old 05-21-2005, 09:35 PM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
Question

Nope stock ECU. Only mods is the complete exhaust, HKS BOV, Perrin short ram intake, FMIC not on till next weekend.

Went to the track today pulled a 14.22 constantly with the car at a 1.97 60'. at the end of the runs i had to keep giving the car minor revs to stop it from stalling out. Another subaru driver was there and he said hes running the same setup i have and had no problems and tryed scoping out my motor for boost leaks instead. He thinks that the Perrin short ram intake maybe causing it to stall out because its a foam filter not a regular cone filter like a K&N. The car is also running extremely rich now, my gas gauge practally walks to the E, and i can smell fuel if i just rev the motor. im running out of ideas thou, i dont think there is a leak ### i torqued everything done to the factory specs from a ALLDATA mechanic program.
Imprezzive is offline  
post #29 of 31 Old 05-22-2005, 10:32 AM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
Do you have an atmospheric BOV? If so, a sticking valve (that doesn't close completely) will cause stalling problems exactly like you are talking about.
Cosmo is offline  
post #30 of 31 Old 05-22-2005, 09:17 PM
WRXtuners Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 59
Imprezzive is an unknown
Send a message via AIM to Imprezzive Send a message via Yahoo to Imprezzive
Exclamation

I do have a atmospheric BOV, and i just checked it and the adjustment screw on it, the HKS SSQ model, was loosened up so i retightened it and set it back in. i toke the car out on the highway again and it still stalls out if i go into nuetral. At WOT in 2nd gear my boost gauge read 18psi!! then bounced down to 15psi and then down to 12psi all in the same gear before i shifted into 3rd at 6500K. its a stock ECU with no MBC and a intake. On my way back the CEL came back on in front of an autozone but it was 8:02 so he wouldnt come out and read the code for me, will know tomorrow tho. i think it may be CEL for a malfunctioning O2 sensor. If so, and no one has any other ideas what the stall out is, i guess ill have to replace the O2 sensor and weld in a highflow cat.
Imprezzive is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome